Fórmulas =PROCV e =PROCH do Excel: Guia completo para pesquisa e vinculação de dados em tabelas

Se você trabalha com Excel, é provável que já tenha ouvido falar das fórmulas =PROCV e =PROCH. Essas são duas das funções mais poderosas do Excel, permitindo que você encontre dados em grandes tabelas com rapidez e precisão. Neste guia completo, vamos explicar como usar essas fórmulas e quais são suas aplicações mais comuns.

Fórmula =PROCV:

A fórmula =PROCV é usada para pesquisar uma determinada coluna em uma tabela e retornar um valor correspondente na mesma linha. É uma ferramenta muito útil para procurar informações específicas em grandes conjuntos de dados.

Sintaxe da fórmula =PROCV:

=PROCV(valor_procurado, tabela_procura, número_coluna, [intervalo_pesquisa])

Valor_procurado: O valor que você deseja procurar na tabela. Tabela_procura: A tabela onde você deseja procurar o valor. Número_coluna: O número da coluna que contém o valor que você deseja retornar. Intervalo_pesquisa: O intervalo de células que contém a tabela onde você deseja procurar o valor (opcional).

Aplicações comuns da fórmula =PROCV:

  1. Procurar dados em tabelas grandes: A fórmula =PROCV é uma ótima maneira de encontrar dados específicos em grandes conjuntos de dados. Você pode usá-la para encontrar informações de clientes, registros de vendas ou qualquer outro tipo de informação armazenada em tabelas.
  2. Vincular dados de diferentes tabelas: A fórmula =PROCV também pode ser usada para vincular dados de diferentes tabelas. Por exemplo, você pode usar a fórmula para buscar o nome do cliente em uma tabela de vendas e vinculá-lo a outra tabela que contém informações de contato do cliente.

Fórmula =PROCH:

A fórmula =PROCH funciona de maneira semelhante à fórmula =PROCV, mas em vez de procurar em uma coluna, ela pesquisa em uma linha. Ela é útil para encontrar dados específicos em grandes conjuntos de dados organizados em linhas.

Sintaxe da fórmula =PROCH:

=PROCH(valor_procurado, tabela_procura, número_linha, [intervalo_pesquisa])

Valor_procurado: O valor que você deseja procurar na tabela. Tabela_procura: A tabela onde você deseja procurar o valor. Número_linha: O número da linha que contém o valor que você deseja retornar. Intervalo_pesquisa: O intervalo de células que contém a tabela onde você deseja procurar o valor (opcional).

Aplicações comuns da fórmula =PROCH:

  1. Procurar dados em grandes tabelas: A fórmula =PROCH é útil para encontrar dados específicos em grandes tabelas organizadas em linhas. Por exemplo, você pode usá-la para encontrar informações sobre vendas ou estoque em uma tabela com muitas colunas.
  2. Comparar dados em tabelas diferentes: A fórmula =PROCH também pode ser usada para comparar dados em tabelas diferentes. Por exemplo, você pode usar a fórmula para encontrar correspondências entre duas listas de clientes ou produtos.

EXEMPLOS

Aqui estão alguns exemplos de como usar as fórmulas =PROCV e =PROCH do Excel:

Exemplo 1 – Fórmula =PROCV:

Suponha que você tenha uma tabela com informações de vendas e deseja encontrar o total de vendas de um determinado produto. Você pode usar a fórmula =PROCV da seguinte maneira:

=PROCV(“Produto A”, A2:B10, 2, FALSE)
=PROCV(A2;A2:B10;2;0)

Nesse caso, “Produto A” é o valor que você deseja procurar na coluna A (a primeira coluna da tabela de pesquisa). A tabela de pesquisa está localizada nas células A2:B10. O valor que você deseja retornar (o total de vendas do Produto A) está na segunda coluna da tabela de pesquisa. O argumento FALSE indica que você deseja uma correspondência exata para o valor procurado.

Exemplo 2 – Fórmula =PROCH:

Suponha que você tenha uma tabela com informações de estoque e deseja encontrar a quantidade disponível de um determinado produto. Você pode usar a fórmula =PROCH da seguinte maneira:

=PROCH(“Produto B”, A2:F10, 3, FALSE)
=PROCV(A2;A2:F10;3;0)

Nesse caso, “Produto B” é o valor que você deseja procurar na linha 2 da tabela de pesquisa (a primeira linha da tabela de pesquisa). A tabela de pesquisa está localizada nas células A2:F10. O valor que você deseja retornar (a quantidade disponível do Produto B) está na terceira coluna da tabela de pesquisa. O argumento FALSE indica que você deseja uma correspondência exata para o valor procurado.

Esses são apenas alguns exemplos básicos de como usar as fórmulas =PROCV e =PROCH do Excel. Com essas fórmulas, você pode realizar pesquisas complexas em grandes tabelas de dados e vincular informações de diferentes tabelas para obter insights mais significativos.

Postagens Recomendadas
Contato Rápido

Nós não estamos por perto no momento. Mas você pode nos enviar um e-mail que vamos responder o mais breve possível.